Only items equiped in items list

Topics: Rawr.Base.ItemFilters
Mar 14, 2010 at 6:36 PM
Edited Mar 14, 2010 at 6:51 PM


I am not sure if my issue is a bug or I am doing something wrong. I started using Rawr with v2.3.8 and recently upgraded to 2.3.11 it worked fine with the previous version but now once I load my character from the armory the item comparison list only shows items that I have equipped and nothing else. Am I doing something wrong or is this a bug. I have tried re-downloading  the app and it does the same thing. Thank you in advance.

Mar 14, 2010 at 6:44 PM

See Item Filtering

Mar 14, 2010 at 6:48 PM
Edited Mar 14, 2010 at 8:09 PM

It has the items checked that would be appropriate for the character I am loading when I look at the selection for "Refine Types of Items Listed". Feral Druid is the class I am loading. Since this is a fresh download I would not think there is a default filter in place and I have not created any filters.

Mar 14, 2010 at 7:57 PM
What you're describing is the result of having filters set to hide a wide selection of items. See both Refine Types of Items Listed, and the actual filters (in the top right).
Mar 14, 2010 at 8:18 PM

Thank you.

I see what happened now. Heroic items where showing up in the Comparisons pane so I apparently removed the check mark from the "Other" option in the filters pull-down and once that was done EVERYTHING disappeared. Consequently adding that check mark back in restored the list of equipment options.

That issue is resolved but I am still faced with a related issue. How do I remove those Heroic ICC/ToC items from the comparisons list? I have the check marks removed from Heroic in those respective dungeons but the Heroic items are still showing up in the list. Should I create a custom filter to accomplish this instead of filtering them from the Comparisons pane?