This project is read-only.

Where is T10 Lasherweave gear?

Topics: Rawr.Warlock
May 17, 2010 at 5:30 PM
Edited May 17, 2010 at 7:38 PM
I've downloaded and installed the latest version of Rawr. When inspecting my character, my equipped gear was listed even my T10 helm. When I tried to see the changes T10 pants would cause, it was not in the list. That was both the click-on-item list and for choosing which gear piece from the drop-down. I found a reference in the past of performing "Tools" > "Update Cache from WoWhead". The dialog says that it only updates existing items, in which case the T10 gear would not be added. Nothing is added. Updating the cache does nothing to add the Lasherweave set. In the Filter menu, all options are checked. I must be wrong. Please help me see my error.
May 17, 2010 at 7:28 PM

I'm not seeing any T10 mage gear either, except for what I'm currently wearing.

May 17, 2010 at 10:23 PM

The filters as they are have removed T10 drops that also drop in VOA and has moved them to PVP. I am working on new filters and trying to communicate this problem with other members so it does not happen again.  Sorry for this confusion.

May 18, 2010 at 1:23 AM

Same for warlock t10, even though the filters are marked for icc25 it does not show upgrades.

May 18, 2010 at 3:38 AM

Is it a filtering issue, or are the items not in the item cache?

May 18, 2010 at 1:29 PM

I found that enabling Emblems of Frost under Special currencies made T10 items appear again.

May 18, 2010 at 7:13 PM

* Click off the Special Currency filter and click it back on so all subfilters are active *

- Special Currency -> Emblem of Frost (all regular Tier 10 gear) -> Class Token (All Sanctified Tier 10)


My apologies.  When I updated the filters, I was testing them to make sure they all worked correctly and forgot to re-enable them all when I was done.

On a brighter note, I finally fixed the remaining PvP items.  Now I can focus the rest of this week on finishing my accuracy checks.