Silverlight 3/4

Topics: Rawr.Base
Oct 30, 2010 at 7:37 AM

Rawr has actually 1 big problem ..

Running Rawr and it says.... please install Silverlight...
Try to install Silverlight but Windows says... you are runing a better Version of silverlight...
So deinstalling Silverlight and Reinstalling it..

Now Rawr works but next time automatic Windows Update find a "important" Update...
guess what happen.... yes... Windows update the Silverlight 3 to Silverlight 4 and again Rawr doesn't run...

If Rawr only uses function of Silverlight 3 please make it also runnig with Silverlight 4....

Developer
Oct 30, 2010 at 7:39 AM

A) Rawr has already been updated to use Silverlight 4

B) There's no point to using Rawr at the moment... because none of the calcs will be right since the 4.x patch

Nov 1, 2010 at 6:46 AM

No matte it it is Patch 4.0 ready....

Sorry, but it does not run with Silverlight 4.0.50917.0 at Windows7 64Bit
It work fine with the 3.x from the Link http://go.microsoft.com/fwlink/?LinkID=149156&v=3.0.40624.0

Developer
Nov 1, 2010 at 9:16 AM

It appears english may not be your first language.

Silverlight 4 is working for Rawr4, and also the Rawr3 hosted at EJ.  If you are using a local copy, try going to the EJ link and see if it loads.

However, if you are able to build the source code you could look at Rawr4, otherwise you'll have to wait till we post a beta of Rawr4.

Nov 1, 2010 at 5:10 PM
Edited Nov 1, 2010 at 5:11 PM

It is excact the Rawr3 hosted at EJ which doesn't run with SL4.
I hope Rawr4 will work.

Nov 1, 2010 at 10:42 PM

Rawr3 runs fine on Silverlight4 with Windows 7 64 bit, if it doesn't run for you it's a problem on your computer.

But again, that doesn't matter as Rawr3 is not useful at all anymore and neither will Rawr4 be useful for most classes/specs until level 85.