Linux Users

Topics: Off-Topic
Dec 29, 2010 at 6:32 PM

Hello

I want to ask, why the Linux users are excluded from the system ?

I ask this because I'm  linux user, and I play World of Warcraft near of five years ago. and  ever I use linux

In the version 2.4.,X, I use your desktop software with mono without problems but now i cant use it

Now you change the method of develop to Micro$oft  tool (Silverlight) and now i cant use it

I want to know what system I can use to customize my Abatars because your system is the better in this moment

 

Please help me.

 

 

 

Developer
Dec 29, 2010 at 6:33 PM

Complain to Moonlight, or whatever they are calling that linux port now, for not being up to date?

Dec 29, 2010 at 6:35 PM

The moonlight send errors because need microsoft libraries, that are not in linux

:(

 

Coordinator
Dec 29, 2010 at 6:59 PM
Well, to be blunt, you're on Linux, you should understand this. That's the major downside to Linux that you have to live with, as a Linux user: ports are sometimes slow, and you'll almost never be the target audience. You can complain about "Micro$oft", all day but it's exactly the same situation as you have been in for 5 years. Mono is a port of Microsoft .NET, Moonlight is a port of Microsoft Silverlight. Moonlight happens to be way behind.
Dec 29, 2010 at 7:55 PM

It's the same philosophy behind viruses and spyware...why take the time to develop malware for, say, Linux or Mac, just so you can try and hack the three people out there using it?  It's a waste of time.

On a side note, I find it hilarious when a Linux user asks for tech support...I thought those guys 'were' the support?

Dec 29, 2010 at 7:59 PM

Thank for your words Astrylian, but with mono i can run your old software, but with moonlight  i cant use rawr,

Then I see that you are searching barriers only to selected group,

 

Thank you for your help me in Wow 2.4.X, sorry that now I cant use your software.

Please if someone can run rawr in Linux please say me HOWTO because i try all to run it, and my FireFox, my Chromium, My Konqueror, and others are broken when I try to open Rawr.

Thanks 

 

Coordinator
Dec 29, 2010 at 8:44 PM
Rawr 2.x was built on .NET, which you used through Mono. Rawr 4.x is built on Silverlight, which you use through Moonlight. Unfortunately, Moonlight is incomplete and buggy, last I checked. So, talk to the Moonlight team.
Developer
Dec 29, 2010 at 8:45 PM

http://www.mono-project.com/Moonlight