Question regarding Rawr.mage

Topics: Retired
Apr 4, 2008 at 11:10 PM
I'm running Rawr 12.1 on a Mac with Parallels. Do i still need to download and install Rawr.mage? When I do, Rawr spits out an error and won't run.

BTW, this is an awsome piece of work guys.

Thank you.

Coordinator
Apr 5, 2008 at 12:50 AM
No, Rawr.Mage is part of Rawr now.