RAWR and Vista

Topics: Retired
Oct 16, 2008 at 11:23 PM
I didn't see this noted anywhere or posted anywhere, but Rawr does not play nicely with Vista. It's more of an issue with Vista than it is with Rawr, but I think it might be worth noting either on the home page or in a wiki somewhere.$0$0$0$0Rawr needs to be installed to a public folder on Vista or else you will have permissions issues when loading and saving the XML character files.$0
Coordinator
Oct 17, 2008 at 12:56 AM
This is quite untrue. Rawr works fine on Vista. As with any OS, Rawr needs to be somewhere you have permissions to read/write, that's all.
Dec 9, 2008 at 4:30 PM
Edited Dec 9, 2008 at 4:31 PM
I can't get it to work on Vista. I downloaded version 2.1.3 and unpacked it with 7-Zip and when I start the program I see a flash screen and then the application dies.

I'm running the program as an administrator who has full rights to the folder where the application resides.
Coordinator
Dec 10, 2008 at 4:14 PM
tbresson, please uninstall the .NET Framework, and reinstall the latest version from Microsoft. Let me know if that doesn't solve the issue for you.
Dec 10, 2008 at 4:28 PM
It has always worked for on vista for me
Dec 10, 2008 at 9:15 PM
All updates from Windows Update are installed.

I tried downloading .NET 3.5 SP-1 and installed it without problems but it still doesn't work.


Coordinator
Dec 10, 2008 at 9:29 PM
Be sure to uninstall whatever versions of .NET Framework you have already, before installing 3.5 SP1. Did you do that?
Dec 10, 2008 at 9:47 PM
Edited Dec 10, 2008 at 9:49 PM
I can't uninstall any Framework besides the one I just installed. There's no .Net Framework on my Uninstall list.
It's probably due to the fact that .NET comes with Vista ?

I've uninstalled the version I've installed and trying to install it again but I don't think it'll work.

UPDATE: It didn't.
Dec 10, 2008 at 10:28 PM
I am also having the same problem, though I am not very familiar with .Net Framework can anyone run me through uninstalling and reinstalling it and where to reinstall it?
Coordinator
Dec 11, 2008 at 7:55 PM
Pallysmacker: Add/Remove Programs control panel

tbresson: I'm running out of ideas... :(    Try re-downloading it and unzipping it with the standard windows explorer functionality, being sure to preserve folders, and not running it from within the zip, of course.
Dec 11, 2008 at 8:03 PM
I've reinstalled Vistsa and now it works :)

I had some issues with my Vista installation after trying out Microsoft's Language Packs (don't use those if you like your installation). I got no help from the MSDN forum so I decided to reinstall. Apparently that helped with the Rawr problem aswell.

Just wanted to let you know.
Coordinator
Dec 11, 2008 at 8:36 PM
Awesome, glad to hear. :)