RAWR wont run on my PC

Topics: Retired
Nov 30, 2008 at 12:00 AM
Rawr just doesn't want to know on my home system, hits an error the moment I run it. It runs fine on my work PC. Both are XP systems, both SP2, my home one is up to date with Microsoft updates my work one is months behind. My home system is fairly powerful, it has a 9 series Nvidia card, 2gb RAM, AMD dual core etc etc. My work sysetm is a clunky old relic. Go figure.
Coordinator
Nov 30, 2008 at 1:42 AM
It would help if you post what the error says.
Nov 30, 2008 at 2:16 AM
EventType : clr20r3     P1 : rawr.exe     P2 : 2.1.2.0     P3 : 492f1e65     
P4 : system.windows.forms     P5 : 2.0.0.0     P6 : 471ebf68     P7 : 48af     
P8 : 26     P9 : system.typeloadexception    

That?
Coordinator
Nov 30, 2008 at 8:19 AM
No, we really need the full error text. If you have to, screenshot.

My first wild guess would be that you need to install the latest .NET Framework from Microsoft.
Nov 30, 2008 at 1:21 PM
Edited Nov 30, 2008 at 5:55 PM
Yeh you were right, though not just install the latest but uninstall the older/broken ones I had too. Good old MajorGeeks.com got me sorted there. I would never have worked out how to do any of it from the technobabble on Microsofts troubleshooting section.