Rawr.DPSDK

Topics: Rawr.DPSDK
Developer
Feb 28, 2009 at 10:36 AM
Is there any particular reason that this module and no other has a target framework for .Net 3.5?

It throws warnings in VS 2008 on compile that it can't resolve assemblies System.Xml.Linq and System.Data.DataSetExtensions. Seems totally innocent warnings but may be the cause of other issues people are having.
Coordinator
Mar 1, 2009 at 1:02 AM
Prolly just the defaults from whoever creating it first; I'll fix it when I can. It doesn't impact users, because it doesn't use any of the 3.5 assemblies.