.NET Framework error trying to install RAWR

Topics: Off-Topic
Jul 19, 2011 at 2:22 AM

I keep getting an error when I'm trying to run Rawr.WPF.exe, keeps coming up with the error of: To run this application, you first must install one of the following versions of the .NET Framework: v4.0.30319.  The only problem with that is that I just installed the newest version and restarted and I'm still getting this error.

 

Someone please help!  Thanks in advance.

Coordinator
Jul 19, 2011 at 3:28 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.