Import from armory missing buttons

Topics: Rawr.Base
May 26, 2009 at 1:19 AM

Hello.

Thank you for giving us the program, I am a first time user and appreciate the efforts.

I just tried Rawr for the first time and ran into a problem I don't see posted here.

When I open the program and try to import a character from the armory, the import box ends right under the realm selection dropdown.  It asks me for character name, realm, and location only.  There is no "okay" or "cancel" buttons to complete the process and the window can't be resized larger to make them viewable...

I have tried resizing my screen to different resolutions (22" lcd) to no avail.

Any suggestions?

Coordinator
May 26, 2009 at 5:44 AM

Goto your Display Options, Advanced, DPI, set that to normal.

Jun 28, 2009 at 8:45 AM

Dear Sir:

I found this problem also.

But I also found the solution for the problem: you can reset the setting in Form windows properties

Layout/AutoScaleMode from Font to Inerit.

Could you kindly reset the properties for all window form in next release.

Coordinator
Jun 28, 2009 at 9:08 AM

That won't actually solve the issue, just change it. This issue will be obsolete in the next major version of Rawr, though.