Rawr 2.2.22

Rating:        Based on 5 ratings
Reviewed:  5 reviews
Downloads: 26240
Released: Oct 13, 2009
Updated: Oct 13, 2009 by Astrylian
Dev status: Stable Help Icon

Recommended Download

Application Rawr v2.2.22
application, 14318K, uploaded Oct 13, 2009 - 26240 downloads

Release Notes

- Significant performance improvements across a wide variety of models
- Fix for Direct Upgrades chart only showing the specified # of gemming templates
- Rawr now remembers the last loaded charater from the Armory in the Load from Armory dialog
- Updated the parry chance of lvl83 bosses to 14%, per recent testing
- Rawr.Bear: Added support for Parry Haste
- Rawr.Mage: Fix for bug with incremental optimization. Added very simple movement model. Fix for Arcane Power + Missile Barrage interaction
- Rawr.Moonkin: Fix for mana gains chart
- Rawr.ProtPaladin: Added support for T9 and T10 set bonuses
- Rawr.Rogue: Fix for Mace Spec calculations
- Rawr.DPSWarr: Fix for intellect blocking gear from being considered relevant

Tour of Rawr

NOTE: Reviews are not the place to report issues. Please use the Discussions tab and/or the Issue Tracker tab for that.

NEW! Install Instructions


Reviews for this release

Now that the Armory is up, it's working just fine. Loaded my mage right up just now and configuring for the gear changes from last night. Maybe people should post issues in issues and not for ratings.
by Theryon on Oct 13, 2009 at 4:43 PM
works very good for me, just need more arp vs str adjustment in dpswar calculations imho
by FrnZ on Oct 13, 2009 at 3:50 PM
Also unusable. Everytime I load a character of mine from the armory, I get a "No item returned from armory for xxxxx", where the x's are itemID for the tabard my character is wearing and no character ever loads. Same characters in 2.2.21, and they're working fine (Teura @ Sunstrider @ EU for example). For the one below me, l2read. EU armory isn't down.
by Teura on Oct 13, 2009 at 1:52 PM
Good morning fools. The armory is down for maintenance. L2 be observant.
by theonegod on Oct 13, 2009 at 1:49 PM
This latest release is basically broken for me. When I try to load saved profiles from the previous version, it says it is incompatible. Yet when I try to load from armory the program crashes.
by Shinzou on Oct 13, 2009 at 12:16 PM